jueves, 22 de marzo de 2018

AMD confirma las ‘vulnerabilidades de Zen’, perro ladrador poco mordedor

AMD ha confirmado las vulnerabilidades que afectan a sus procesadores AMD Zen, es decir, las CPUs/APUs AMD Ryzen y CPUs AMD Threadripper y AMD EPYC.

Como ya habíamos adelantado, se trataban de unas vulnerabilidades algo absurdas, ya que para todas ellas se requiere de acceso físico al equipo además de tener acceso a nivel de administrador, y este nivel te da acceso ilimitado al sistema, vamos, que se ha montado un enorme revuelo para tal tontería.


A diferencia de la vulnerabilidad Meltdown y Spectre que afectó a Intel, el problema de AMD es un problema de software y no de hardware, por lo que una mera actualización es suficiente para solucionar el problema de raíz sin ninguna pérdida de rendimiento por el camino.

AMD no solo confirmó las vulnerabilidades presentadas hasta ahora, sino que ya está trabajando en las actualizaciones e indicó que estas vulnerabilidades no están ligadas a AMD Zen, sino que están relacionadas con los chipsets PSP y ASMedia que emplean las placas base para el socket AM4 y TR4.




Saludos.

No hay comentarios :

Publicar un comentario