sábado, 24 de marzo de 2018

Final Fantasy XV añade soporte a los procesadores AMD Phenom II

Final Fantasy XV llegó a principios de mes, y este fin de semana ha recibido una actualización para solventar unos problemas de rendimiento existentes ligados a los procesadores antiguos de AMD.

Estos procesadores se tratan de los AMD Phenom II, unos adelantados a su época incorporando hasta 6 núcleos en el año 2010, pero que en el presente están siendo maltratados debido a que no se tienen en cuenta en juegos presentes.


El primer problema llegó a finales de 2017 con la llegada de Destiny 2, donde Bungie llegó a indicar estaba “por debajo de las especificaciones mínimas y no son compatibles de manera oficial“, pero tras las críticas, como era de esperar, funcionaban a la perfección tras lanzar una actualización para darles soporte. Tampoco tuvieron que trabajar mucho, por que lo más curioso es que en la Beta de Destiny 2 estos procesadores funcionaban a la perfección, pero luego en la versión final el juego no se podía ejecutar si tenías dicha CPU.

Con el Final Fantasy XV estos procesadores si eran compatibles con el juego, pero el rendimiento era malo, es por ello que la compañía actualizó el juego para solventar el problema añadiendo unos ajustes de compatibilidad solucionando los problemas. Adicionalmente, esta actualización solventó unos bugs de poca relevancia en el juego, en la tecnología Nvidia Ansel, y se añadió un chocobo exclusivo para los usuarios de Twitch Prime.

Saludos.

No hay comentarios :

Publicar un comentario